You might not be able to use Gmail in chrome browser from February 8,

यदि आप विंडोज एक्सपी और विस्टा इस्तेमाल करते है तो सचेत हो जाइये, क्योंकि बहुत जल्द क्रोम ब्राउजर में अपना जी मेल नहीं चला पाएंगे।

दरअअसल, सर्च इंजन गूगल ने एक ब्लाग में कहा है कि 8 फरवरी से क्रोम ब्राउजर के वर्जन 53 में जी मेल सपोर्ट नहीं करेगा। बता दें कि गूगल ने इसकी घोषणा 2015 में ही कर दी थी।

जीमेल के सपोर्ट नहीं करने का कारण माइक्रोसॉफ्ट का विंडोज एक्सपी और विस्टा से ऑपरेटिंग सिस्टम सपोर्ट हटाना बताया जा रहा है। ऐसा होने से क्रोम ब्राउजर के पुराने वर्जन में सुरक्षा के मानक कम पड़ गए हैं।

बता दें कि v49 क्रोम ब्राउजर का लेटेस्ट वर्जन है, जो इन ऑपरेटिंग सिस्टम में सुरक्षित तरीके से काम करता है। इस तरह नए वर्जन से आप पुरानी विंंडोज में भी जीमेल चला सकेंगे।

जो लोग 8 फरवरी के बाद भी विंडोज एक्सपी और विस्टा पर जीमेल ऑपरेट करना चाहते हैं तो उन्हें अपने ब्राउजर को अपडेट करना होगा। हालांकि गूगल का कहना है कि आप चाहें तो कोई दूसरा ब्राउजर भी इस्तेमाल कर सकते हैं पर सुरक्षा के लिहाज से गूगल की ओर से सपोर्ट नहीं होगी।

हालांकि, गूगल ने अपने ब्लॉग में ये साफ नहीं किया कि गूगल क्रोम ब्राउजर के पुराने वर्जन को कब तक सपोर्ट करेगा।

8 फरवरी से यहां नहीं चलेगा जीमेल

| उत्तर प्रदेश | 0 Comments
About The Author
-